About the Windows version Factorio Server

  • Last Post 15 April 2019
  • Topic Is Solved
Gavin posted this 14 April 2019

Can the Factorio server use the Windows system in the future? Now it only has the linux version

Order By: Standard | Newest | Votes
Mike posted this 14 April 2019

You're using an old version of AMP. Please update, Factorio is now supported on Windows.

Gavin posted this 15 April 2019

Thank you for your reply. I tried to download the new version of AMP, and my AMP reminded me that I needed to update it, but the install package downloaded through "install update" was old, as was the download from "https://cubecoders.com/AMPInstall". It seems to be the version compiled on April 11. ADS shows that "Factorio" is available only on Linux. How can I download it to the new version?

Mike posted this 15 April 2019

Ah looks like the mapping in ADS is bad. If you stop ADS, go to its plugin directory and find AppMappings.json - and edit the SupportedPlatforms for Factorio and set it to 3. When you start ADS it'll let you create it.

Gavin posted this 15 April 2019

Ok, it is already working, thank you for your help.