ADS still won’t start with any new updates past version 2.0.4

  • Last Post 22 December 2020
kprose posted this 20 December 2020

OS Name/Version:

 Windows Server 2019 Datacenter (Desktop Experience) Build 1809 

Product Name/Version:

 AMP v2.0.8.10

Problem Description:

This is related to my last post which was not resolved as no one replied to the last reply I made, but originally the ADS instance was running 2.0.4 and in the last post I tried to upgrade to 2.0.6 and the instance would fail to start the web interface or start any other instances. At the time I just decided to downgrade back to 2.0.4 and try later when a different update was out but it is still occurring with version If I could get this issue resolved that would be great. Pastebins below still apply as the same issue occurs. In my last post, I tried everything that I was told to do but nothing worked.

Before Update:

After Update:

Steps to reproduce:

1. Update to

Actions taken to resolve so far:

I have restarted both the service and the system, toggled the instance between not being a service and being a service.

Order By: Standard | Newest | Votes
Mike posted this 22 December 2020

Try running:

ampinstmgr stop ADS
ampinstmgr --nocache upgrade ADS

Then rebooting

kprose posted this 22 December 2020

Here is the error that the "ampinstmgr --nocache upgrade ADS" command outputs