AMP does not work in Windows Server 2019

  • 79 Views
  • Last Post 12 April 2019
  • Topic Is Solved
Gavin posted this 11 April 2019

I found that the installation instance using AMP Instance Manager failed. I have installed three versions of NET 3.5, NET 4.5 and NET 4.6. Can AMP be compatible with Server 2019?

What are the requirements of AMP for the system environment? Maybe I can find a way.

Thank you

Order By: Standard | Newest | Votes
Mike posted this 11 April 2019

There's an issue with the current release. AMP supports 2019 there's just a bug in 1.7.4.0. A new update is coming out today.

Gavin posted this 12 April 2019

I think it's working properly. Thank you for your help.

Close