AMP locking up OS

  • Last Post 08 June 2019
  • Topic Is Solved
cyris69 posted this 26 January 2019

OS: Ubuntu 18.04 Running inside a VM using ESXi 8 Cores, 18GB ram to AMP VM

I can get everything setup, SCP'd my old server from mineOS turnkey VM.

So now the issue is random lockups. Can be a few minutes after a fresh AMP install, maybe after a while in a server, all random. A gameserver (using for minecraft) can be running or not, doesn't seem to matter. I've tried ubuntu 16 and 18, haven't tried centOS yet. Same outcome so far on all fresh installs on fresh linux VM deployments. Any help would be appreciated.

Order By: Standard | Newest | Votes
Mike posted this 26 January 2019

If the entire OS locks up and the terminal becomes completely inaccessible and unresponsive, that's not an application issue.

cyris69 posted this 26 January 2019

Narrowed it down to VM driver for VMXNET3, trying E1000 for the network adapter. Main reason I posted is that this error doesn't happen until AMP is installed.

porrey posted this 08 June 2019

Having the same exact problem on two VM's under ESXi 6.5. I have switched from VMXNET3 to E1000e for both.

UPDATE: After a few hours of multi-player gaming the server has not locked up.