AMP => Minecraft Instance => Spigot Plugins => Multiverse-Core Installed Issue

  • 79 Views
  • Last Post 03 January 2020
  • Topic Is Solved
Aerodin posted this 03 January 2020

Hello,

I am trying to get the Multiverse-Core plugin for my Minecraft server to work. My Minecraft server itself works as expected with no issues.

Via the Spigot Plugins I clicked Install and it now shows up under Installed Plugins. After restarting both the server, and then the instance, I still cannot get the /mv command to work. Via File Manager I also dont' see the Multiverse-Core xxx (xxx being a version number typically IE 2.5) .jar file in the minecraft/plugins directory.

As a work around I also tried directly dropping in the Multiverse-Core2.5.jar and Multiverse-Core4.1.0.jar (from Bukkit) with the Spigot Plugins Multiverse installed and not installed.

Not sure what to do at this point. Any suggestions?

I have copied and pasted Diagnostics Data for both AMP itself as well as my Minecraft instance for additional information below:

---- AMP Information ---- Diagnostics Data Field Value OS Linux Platform Ubuntu 18.04.3 LTS System Type x8664 Virtualization None Module ADSModule Loaded Plugins FileManager, EmailSender, WebRequestPlugin, LocalFileBackupPlugin Application Name AMP Application Version 1.9.1.2 Release Stream Release Build Date 17/12/2019 14:25 InstanceID 6b3cbdef-d21b-4565-81c6-11e7cf6f6ce0 Last Executable /usr/bin/tmux Last Arguments -f /dev/null new-session -s "AMPMinecraft01" -d "cd '/home/amp/.ampdata/instances/Minecraft01'; /home/amp/.ampdata/instances/Minecraft01/AMPLinuxx86_64 +Core.Webserver.Port "8081" +Core.Webserver.IPBinding "127.0.0.1" +MinecraftModule.Minecraft.PortNumber "25565""

---- Minecraft Instance Support Information ---- Diagnostics Data Field Value OS Linux Platform Ubuntu 18.04.3 LTS System Type x8664 Virtualization None Module MinecraftModule Loaded Plugins FileManager, EmailSender, WebRequestPlugin, LocalFileBackupPlugin Application Name AMP Application Version 1.9.1.2 Release Stream Release Build Date 17/12/2019 14:25 InstanceID 60afbd7b-72e4-4894-9d48-0377117c2d10 Last Executable /usr/bin/java Last Arguments -Xmx9216M -jar minecraftserver.jar nogui

Mike posted this 03 January 2020

You haven't set the server type to Spigot. Change the server to the correct type and hit update.

  • Liked by
  • Aerodin
Close