Can No longer access ADS WebUI since 1.7.4.4 update

  • 105 Views
  • Last Post 3 weeks ago
  • Topic Is Solved
duckster18 posted this 4 weeks ago

After updating to 1.7.4.4, I'm unable to open up the ADS WebUI, so unable to start and stop instances of game servers. Running on Windows 10.

Order By: Standard | Newest | Votes
hatwey posted this 4 weeks ago

i have this problem as well, gets to the initializing UI on the loading screen but just loads forever.

UPDATE: after asking in the discord i was told to clear my browser cache. fixed it. cant believe i had to ask...

duckster18 posted this 4 weeks ago

I am not even getting to the WebUI page at all, just comes up as "This site can’t be reached" and still getting that after clearing cache

Mike posted this 4 weeks ago

In that case ADS isn't running and you need to start it back up again.

duckster18 posted this 4 weeks ago

Have it installed as a Service and set to auto start and Windows startup. The service is running and shows as running in AMP

Mike posted this 4 weeks ago

Use netstat to check if it's listening and check the instances log.

duckster18 posted this 3 weeks ago

I ended up having to create a brand new ADS instance, I'm now able to get into ADS and manage my servers again.

Close