Can't Access AMP Panel

  • Last Post 5 days ago
Ohno2 posted this 6 days ago

After upgrading to on my machine I am unable to access the web panel even from the host machine.

It started out fine, but after the most recent windows 10 upgrade I am now unable to access the manager.

My minecraft instance, which is also set to autostart, is also not starting up.

ampinstmgr status shows the core process as running.

Order By: Standard | Newest | Votes
Ohno2 posted this 6 days ago

fixed by upgrading to nightly build

Mike posted this 6 days ago

You should switch back to the mainline build and run:

ampinstmgr --nocache upgradeall

Which would also have fixed it.

Ohno2 posted this 5 days ago

I did do that, and it did not fix it. The ADS01 instance refused to shut off to allow it to update it seems. Kept saying it was successful, but still couldn't log on. That was the first thing I tried

Mike posted this 5 days ago

Ah for that you need to uninstall the instance manager application and download a fresh copy.