Can't start server with existing world

  • Last Post 02 August 2020
  • Topic Is Solved
mrangryoven posted this 28 July 2020

Hi, i am trying to move my existing world that has been created on a vanilla minecraft server to a vanilla server run using AMP and am getting this error constantly?

java.nio.file.AccessDeniedException: .\World2020\region\r.-1.0.mca

Plus another load of Java garbage output.

I have checked the folder permissons and it has all full control nothing wrong.

This is on Windows Server 2019

New install of AMP, new Instance of Minecraft.

I have set the world name, downloaded the latest version of the server 1.16.1 same as the other server, I have even moved the server.jar that I downloaded from the minecraft website over to AMP and have specified that instead and still nothing.

Any ideas?


Order By: Standard | Newest | Votes
Mike posted this 28 July 2020

How did you copy the world files over?

mrangryoven posted this 29 July 2020


I just copied the world folder into the new instance folder under Minecraft and then set the world name in AMP

Mike posted this 30 July 2020

How did you make the copy? Did you use AMPs built in SFTP or some other way? If you did it by dragging and dropping in Windows explorer then you've damaged the permissions.

mrangryoven posted this 30 July 2020

I did just drag and drop in windows explorer. Does that not work?

How can I use the SFTP? Just filezilla to the IP of the server?

mrangryoven posted this 02 August 2020

Thank you, using SFTP has solved my issue.