Cannot start Minecraft instance 'no valid licence was found'

  • Last Post 3 weeks ago
  • Topic Is Solved
SamEureka posted this 3 weeks ago

OS Name/Version:

Ubuntu 20.04 LTS (GNU/Linux 5.4.0-1013-raspi aarch64)

Product Name/Version:

AMP Instance Manager v1.9.9.0 built 27/04/2020 16:41

nginx version: nginx/1.14.0 (Ubuntu)

Problem Description:

I am trying to start an instance of minecraft with an AMP Pro lic and fails to start giving a license error. When I try 'ampinstmgr reactivate <instance_name>' I get a URI error on the command.

The AMP server is running on a different server from the nginx reverse proxy server.

Steps to reproduce:

  • Install AMP using both bash script and advanced methods. Same problem both install methods

  • Create and start Minecraft Java Edition instance

  • Try to manage created instance

Actions taken to resolve so far:

I have tried reactivate the instance using the correct license key

I have wiped and completely reinstalled the system

I have tried several variations of binding the IP address

I have tried several variations of the Auth URL

I have followed the steps outlined in

Order By: Standard | Newest | Votes
Mike posted this 3 weeks ago

AMP has some issues on Raspberry Pi right now. ADS works but none of the game modules do.

  • Liked by
  • SamEureka
SamEureka posted this 3 weeks ago

Thanks, Mike

Let me know if you need my logs and configs. Also happy to test

Regards, //SamEureka