I can't start AMP-01 via AMP account (with administrator permission).

  • 194 Views
  • Last Post 31 July 2019
  • Topic Is Solved
YoumuKonpaku posted this 20 July 2019

When I start AMP with Administrator, I can't run any Instance via AMP website manager page.

But when I follow the wiki instructions, I create an AMP account with administrator permission, I can't even start AMP-01 any more.

OS: Windows Server 2016 RAM: 8Gb

Order By: Standard | Newest | Votes
Mike posted this 22 July 2019

That's because AMP will not run as Administrator because it's unsafe. You must create and statt the instance as an account other than Administrator.

YoumuKonpaku posted this 23 July 2019

But when I run it with AMP account, I pushed "Start Instance", it made no sense. I cant start my "AMP Instance #1" with local permission.

YoumuKonpaku posted this 23 July 2019

View Logs:

-configonly specified or activation performed. Saving settings and shutting down.

Mike posted this 24 July 2019

What happens when you use the command line tool to start it? 'ampinstmgr startall'

YoumuKonpaku posted this 27 July 2019

[Info] AMP Instance Manager v1.8.2.2 built 05/07/2019 11:39

[Info] Release spec: Release - built by CUBECODERS/Buildbot on CCL-DEV

[Info] Starting Instance: '1-ADS'

C:\Windows\System32>_

Mike posted this 28 July 2019

Are you still logged in as Administrator? Again AMP will not function if you use administrator. You must install it and use it as another user.

YoumuKonpaku posted this 31 July 2019

I do run it without Admin permission. And the panel is blue.

Mike posted this 31 July 2019

Is ADS installed as a service? If so try using the Services control panel to start it.

YoumuKonpaku posted this 31 July 2019

Resolved it!

Close