I need help with connecting McMyAdmin Mobile to my server.

  • Last Post 08 August 2019
  • Topic Is Solved
Strength_In_Unity posted this 01 August 2019

Hello, I'm a new user that purchased Mcmyadmin 2 about 4 days ago. I got the server running just fine, and I'm quite pleased with it!

My only issue is with the mobile peripheral that I also purchased that would allow me control of the server remotely.

I can't seem to figure out how to connect it to my server, and I've tried searching for answers with no luck.

My server is home hosted with a port forwarded router.

If anyone can help me I'd be well obliged, thank you!

Order By: Standard | Newest | Votes
Mike posted this 05 August 2019

"localhost" means "this computer" - you'll need to instead connect using your computers IP address on port 8080.

  • Liked by
  • Strength_In_Unity
Mike posted this 06 August 2019

You need to enable port forwarding on your router to your PCs IP address on port 8080, then you can connect using your external IP.

  • Liked by
  • Strength_In_Unity
Mike posted this 07 August 2019

If your port forwarding settings allow for different internal and external ports you can just use a different external port and put that into the app instead. Otherwise just move everything up a few ports.

  • Liked by
  • Strength_In_Unity
Mike posted this 05 August 2019

Don't bump posts. Are you able to reach McMyAdmin via your phones browser?

Strength_In_Unity posted this 05 August 2019

Ah, my apologies! I'm new you see.

It doesn't seem like I can. I use the same url I see on my host machine's browser, to no avail. That being "localhost:8080"

I appreciate the response!

Strength_In_Unity posted this 06 August 2019

Ah, that works thanks!

Though I'd like to know how I'd connect to it remotely, rather than via LAN.

Nonetheless, this is one step towards the right direction, and so you have my sincere thanks!

Strength_In_Unity posted this 07 August 2019

Sorry for the late reply, but I couldn't get it to work, unfortunately.

I do believe your direction is correct. However, I've come to believe that my ISP is blocking access to port 8080. So I'm afraid I can't use that port without upgrading my provider's package.

So now, I'm wondering if it would be possible to access it via another port. Otherwise, I'm afraid, there isn't much I can do with the app.

Strength_In_Unity posted this 08 August 2019

That did it!

I changed the source port to something else, and it worked wonderfully! Guess my ISP was blocking the other port after all.

Thanks for all the help you gave me, I throughly appreciate it!