Instance Start Delay is not working for me

  • Last Post 2 weeks ago
  • Topic Is Solved
Schlaager posted this 3 weeks ago

OS Name/Version: Linux Ubuntu 20.04

Product Name/Version: AMP Version v2.0.9 built 04/01/2021. My version of AMP uses Minecraft Java Edition applications which are set to start at boot

Problem Description: Instance Start Delay does not apply to my Instances/Applications

Hi everyone,

a few days ago I asked in the discord if its possible to delay bulk starting instances by a set time. I have been told to do so via the "Instance Start Delay" function.

After setting the "Instance Start Delay" value to 90 seconds and also enabling the "Autostart Instances" function I rebooted my system, but the Instances and applications still started all at the same time. Additionally I do not get any console errors or information that might help find out what is not working.

Actions taken to resolve so far:

  • I rebooted my complete system.

  • I tried turning the autostart of my Instances to "off" and back to "on".

I very much appreciate any help.

Thank you

Order By: Standard | Newest | Votes
Schlaager posted this 2 weeks ago

Any news here?

Mike posted this 2 weeks ago

This is to be addressed as part of AMP 2.1 as it requires changes to the instance manager.