Minecraft Instance can't get forge versions.

  • 95 Views
  • Last Post 28 February 2019
  • Topic Is Solved
Adambis1 posted this 28 February 2019

OS: Debian 9 Linux / x86_64 Product Name/Version: AMP version 1.7.2.6 (Hawking Starman) Problem Description:Forge can't be updated or installed via website. [19:09:29] [Minecraft Warning]    : Failed to get latest forge version data. The remote server returned an error: (404) Not Found. Steps to reproduce: -can't say how you can recreate this problem it just exist. Actions taken to resolve so far: ~Reinstalled system and AMP. ~Installed on another system/machine. ~Opened all ports on my router.

Mike posted this 28 February 2019

Forge have changed how their version data is made available. There's an update for this that will be available from the next nightly. In the mean time you'll have to install forge manually.

Close