Minecraft instance not working after update

  • 236 Views
  • Last Post 03 July 2019
Enekuda posted this 22 June 2019

OS Name/Version: OS: Windows / x86_64

Product Name/Version: AMP version 1.8.1.4 (TITAN), built 18/06/2019 09:23

Problem Description: Updated from 1.7.2.6 (Hawking Starman), built 31/01/2019 15:11 to 1.8.1.4 (TITAN), built 18/06/2019 09:23 After i updated i tried to start Minecraft instance and it just keeps "starting" indefinitely int he bottom right of the screen. Tired looking at the LOG and this is what comes up:

[15:02:28] [Program Info]         : Starting AMP version 1.8.1.4 (TITAN), built 18/06/2019 09:23

[15:02:28] [Program Info]         : Release spec: Release - built by CUBECODERS/BuildBot on CCL-DEV

[15:02:28] [Program Info]         : Running in a VMware environment.

[15:02:28] [Core Warning]         : Current time zone is set to Central Standard Time - Servers should ideally be UTC to avoid time-zone related issues

[15:02:28] [Program Info]         : OS: Windows / x86_64

[15:02:28] [Program Info]         : CPU: Intel(R) Xeon(R) CPU E5645 @ 2.40GHz (4C/4T)

[15:02:28] [Program Info]         : AMP Instance ID: 2ac75bd6-8e5c-42e5-8c1c-988b1d228120

[15:02:28] [System Info]          : Checking for AMP updates...

[15:02:28] [Core Info]            : Websockets are enabled.

[15:02:29] [Core Info]            : Loaded MinecraftModule version 1.0.0.3 by CubeCoders Limited

[15:02:29] [Core Info]            : Loaded EmailSender version 1.0.0.0 by CubeCoders Limited

[15:02:29] [Core Info]            : Loaded FileManager version 1.0.0.0 by CubeCoders Limited

[15:02:29] [Core Info]            : Loaded WebRequestPlugin version 1.0.0.0 by CubeCoders Limited

[15:02:29] [Core Info]            : Loaded LocalFileBackupPlugin version 1.0.0.0 by CubeCoders Limited

[15:02:29] [Core Info]            : Licence Present: AMP Professional Edition (Licenced to Evan Nekuda)

[15:02:29] [Program Info]         : -configonly specified or activation performed. Saving settings and shutting down.

Steps to reproduce:

Step 1: update AMP
Step 2: started ADS
Step 3: started Minecraft - just keeps "Starting"

Actions taken to resolve so far: Tried looking for something close to what i have going on, cant find anything that resolved the issue. tried re updating the instances, still didn't work.

Order By: Standard | Newest | Votes
voyd posted this 22 June 2019

I have a similar problem. My instances say started, I log into the web gui, stylesheets are all messed up. The graphs are missing. Clicking the start button does nothing. Trying to find a way to start the "server" via command line.

Things I did today to that landed me in the problem. Updated Ubuntu 18.04 server updated amp via repository ran ampinstmgr --nocache upgradeall

Mike posted this 27 June 2019

As of 1.8.2.0 this should be resolved.

Enekuda posted this 01 July 2019

I just got back from vacation so I'll update AMP when I get home today and see if that resolves it!

Enekuda posted this 02 July 2019

still having the issue. updated to 1.8.2.0 for ADS and Minecraft.

Will try and trouble shoot a little more tomorrow, but after updating, restarting, and trying to start the instance it still sits and says "Starting" for quite a while with no end in sight.

Mike posted this 03 July 2019

Delete its log files and start it again, that log above is just from doing a configuration - not an actual startup.

Close