Problem with creating Minecraft server with AMP.

  • Last Post 19 January 2018
  • Topic Is Solved
SmokyAce posted this 16 January 2018

OS Name/Version: Windows 7 Home Premium

Product Name: Amp Instance Manager

Problem Description: Can't create a minecraft server instance, i have no idea why, i bought this server software yesterday.

Actions taken to resolve so far:

I have tryed to reinstall the software several times in different locations. I have tryed to find some forum post that maybe could help me, but no success.

Image 1 Image 2 with the error i get

If the images don't work use these links:

Order By: Standard | Newest | Votes
Mike posted this 16 January 2018

Disable IPv6 in your network adapter settings.

Also make sure you have the latest Windows 7 service pack installed.

SmokyAce posted this 17 January 2018

Info: I tryed both of the things you said but i still sadly get the error.

Do you have any idea what it else can be?

Pictures: Picture 1 shows the service pack is installed.
Picture 2 shows the IPv6 is disbaled.
Click Url: Picture 1
Click Url: Picture 2

Mike posted this 17 January 2018

Have you disabled UAC on your system? I notice in your screenshot AMP is running as Administrator (which is odd enough by itself on Windows 7) which can cause all kinds of problems.

SmokyAce posted this 18 January 2018

The UAC was enabled, i disabled it, and then enabled it. And restarted my computer, but it still dosn't work. I do not know why the program wont work on my computer. I still get the same "Failed" thing.

Is it possible to get a refund? We can't get it to work. :(

Mike posted this 18 January 2018

Having UAC disabled will cause problems, it must be left on for AMP to function correctly.

Also check that you have .Net 4.6 installed as Windows 7 doesn't have this by default.

What user did you install AMP as? You shouldn't use the standard 'Administrator' user as this can cause permissions issues.

I'm afraid AMP isn't refundable unless all avenues of support have been exhausted and the cause of the problem cannot be determined or fixed.

SmokyAce posted this 18 January 2018

Ok, UAC is now enabled, i also have .Net 4.6 installed. But i use the standard "Administrator" user on the computer, thats the only user i have. I don't really want to make a new account only to have this software on, but if i have to i can try.

Mike posted this 18 January 2018

You shouldn't use the main Administrator user at all on Windows 7, AMP also generally doesn't like it.

SmokyAce posted this 19 January 2018

Thank you for the help!

When i made the new account it worked instantly. :)