setup problems

  • 286 Views
  • Last Post 20 August 2019
  • Topic Is Solved
WillRaasch posted this 15 August 2019

OS Name/Version: centos 7

Product Name/Version: AMP

Problem Description: pastebin

Order By: Standard | Newest | Votes
Mike posted this 15 August 2019

Are you able to ping google.com as your AMP user?

WillRaasch posted this 15 August 2019

Yes just tried. https://pastebin.com/8FMdSt4h

WillRaasch posted this 15 August 2019

Here you go

ip addr

ping -6 google.com

Mike posted this 15 August 2019

Can you post the outputs of both:

ip addr

And:

ping -6 google.com

WillRaasch posted this 15 August 2019

Here you go

WillRaasch posted this 15 August 2019

Here you go

ip addr

ping -6 google.com

Mike posted this 15 August 2019

Interesting. Are you able to wget cubecoders.com? Also who is the hosting provider?

WillRaasch posted this 15 August 2019

I downloaded the program AMP using wget cubecoder.com. I am hosting this server box at my house and it is att fiber.

Mike posted this 16 August 2019

Okay, can you try running the quickstart again please?

WillRaasch posted this 16 August 2019

Sorry for the delayed answer quickstart and I can ping google.

Mike posted this 17 August 2019

Can you delete the AMPCache files please in the datastore directory and try again.

WillRaasch posted this 17 August 2019

I deleted this file

/home/AMP/.ampdata/instances/AMPCache-1834.zip

then ran the quickstart and got this in console

Mike posted this 17 August 2019

I think your IPv6 may be misconfigured, can you disable it temporarily and try again?

WillRaasch posted this 17 August 2019

That worked but now it's telling to go to 192.168.1.64:8081 and no matter which browser I try it won't connect. I have used Chrome Internet Explorer Edge and firefox.

Mike posted this 17 August 2019

You may need to adjust your firewall rules to allow that port through first. By default it opens 8080

WillRaasch posted this 17 August 2019

I had both 8080 and 8081 added and port forwarded, because I have mcmyadmin running one minecraft server on port 8080

Mike posted this 18 August 2019

Not port forwarded, allowed through the local firewall.

WillRaasch posted this 18 August 2019

I did add it to my centos firewall

WillRaasch posted this 18 August 2019

enter image description here

https://i.gyazo.com/2d84039ba89c574435883598740dd187.png

Mike posted this 19 August 2019

There's a known issue with CentOS - please see https://github.com/CubeCoders/AMP/wiki/Common-known-AMP-Issues

Show More Posts
Close