Starting error

  • Last Post 09 April 2019
  • Topic Is Solved
MCWertGaming posted this 19 February 2019

hello, I installed the ampinstmgr on my archinux. I run the "quickstart" but the ADS01 instance quits with error 1. the log shows that amp loads the modules and then "-configonly specified or activation performed. Saving settings and shutting down" i created a test minecraft instance with a bought key, but the same error appears here too.

how do i fix this?

Order By: Standard | Newest | Votes
Mike posted this 19 February 2019

You might need to add your AMP user to the tty group.

MCWertGaming posted this 20 February 2019

okay sorry, my locale.gen wasn't right configured and tmux exited with locale error. Everything works now, but thanks for the help.

3xHelix posted this 08 April 2019

AMP is in the tty group for myself and I don't have any Locale's posing issues... However, I am greeted with the same issue.

Mike posted this 09 April 2019

Can you post the full log along with the relevant information about your system?