Starting Server Notification will not close.

  • 87 Views
  • Last Post 5 days ago
  • Topic Is Solved
DerErkster posted this 15 October 2019

Hi, my Problem is that I have buy the Premium with 5 Instances.

I have add a new Minecraft Instance. When I start these instante all notifications will be closed after starting the server. No I have copied my minecraftserver that I will managed with AMP in the In stance directory. I have copied the world directory and plugins. The settings from server.properties and spigot.yml I have configurate in AMP so that are the same.

After starting the minecraft server I go to console. In the console I show "Done!" so the startprocess from the server ist ready. But the notification with "starting server" will not close and when I go to "Status" I see the RAM and CPU Usage and the players who are online. and there where I found the buttons for stop, sleep, and kill the server is only the abort button. But the server is still running.

I have the Problem at all 3 servers.

By two of this I have the starting notificathion where the blue bar is filling and by the other one is the running blue short bar whos running from left to right.

What can I do ?

blue filling bar

running bar

And a seperate Problem is that on two servers are that the dynmap plugin is used. I get the errormessage: Could not create directory for tiles ('C:\inetpub\vhosts\games-netzwerk.de\httpdocs\Hogwarts\web\tiles' although this directory is existing and the message: Image file C:\inetpub\vhosts\games-netzwerk.de\httpdocs\Hogwarts\web\tiles_markers_\pointright.png - unable to write - failed so there are so many although I give the AMP Administration User who I have created on my Windowsserver fullrights. And When I used these Server with McMyAdmin dynmap is working fine. And in the log are no errors because creating folders or writing some image files.

Order By: Standard | Newest | Votes
Mike posted this 16 October 2019

Try the nightly build, which has some different handling for Paper spigot. As for the other issue, that's not really AMP related. If AMP is running as a service you may need to give the "NETWORK SERVICE" user read/write permission too.

DerErkster posted this 16 October 2019

Try the nightly build, which has some different handling for Paper spigot.

Ok. release Stream is stable and Servertype paper Spigot ?

As for the other issue, that's not really AMP related. If AMP is running as a service you may need to give the "NETWORK SERVICE" user read/write permission too.

The permissions for the dynmap directory ?

DerErkster posted this 16 October 2019

I have take a look. I Used Windows Server 2012

I have no user with the Name NETWORK SERVICE

I have IWAM_FILESHARING The description of this user: IIS Filesharing pool identity account

Mike posted this 16 October 2019

You do have such a user, it's an internal system user. It won't show up anywhere but it's there.

DerErkster posted this 16 October 2019

But when why is the problem with dynmap only when I use AMP ? with mcmyadmin is the error not and all works fine ? And when the Network service user won't sho up , how can i find it ?

and

Try the nightly build, which has some different handling for Paper spigot.

Ok. release Stream is stable and Servertype paper Spigot ?

is that so correct ?

Mike posted this 17 October 2019

Is AMP running as a service? It's an option you will have picked when you first set it up.

DerErkster posted this 17 October 2019

Is AMP running as a service? It's an option you will have picked when you first set it up.

Yes, At first start I activate the star as service option.

DerErkster posted this 5 days ago

No more answers ?

Mike posted this 5 days ago

Have you tried with the latest version? If the notification doesn't go away its because the server is a type that AMP doesn't recognise or the "Done" message is missing. This topic was marked as 'Solved' which is why its had no further answers.

Close