Trigger event stuck in schedule

  • 139 Views
  • Last Post 23 October 2017
  • Topic Is Solved
Prohulp posted this 23 October 2017

OS Name/Version: Ubuntu 16.04.3 LTS (GNU/Linux 4.10.0-37-generic x86_64)

Product Name/Version: AMP Release "TN/SR2" v1.4.8.2, built 2017-08-15 22:00

Problem Description: Ive added 2 triggers to the "schedule" tab of MCMA and i wanted to delete 1 of them for no longer being usefull.

When i try to delete it, it asks me:

Confirm trigger deletion Are you sure you wish to delete this trigger? Any tasks associated with it will also be deleted. This action cannot be undone.

I click on the "remove trigger" button, but nothing happens.

It seems like this trigger is stuck, like it somehow is already deleted but is still showing.

It is still possible to add a task to this trigger, but it doesnt seem to work when i try to test it.

Steps to reproduce:

Unknown

Actions taken to resolve so far:

I have already tried restarting the instance, restarting the server and putting back an backup, none had any effect.

Mike posted this 23 October 2017

It's a known issue that's under investigation.

Close