Ubuntu 18.04 for raspberry pi (64bit)

  • 26 Views
  • Last Post 3 weeks ago
  • Topic Is Solved
lukar posted this 3 weeks ago

It doesn't work. I don't know why.

amp@ubuntu:~$ ampinstmgr startall
ampinstmgr: /lib/aarch64-linux-gnu/libm.so.6: version `GLIBC_2.29' not found (required by ampinstmgr)
amp@ubuntu:~$        

I used the ubuntu install script.

Mike posted this 3 weeks ago

19.10 is required on the Raspberry Pi. Older distros will not work.

Close