Unable to open AMP Instance Manager after update.

  • 214 Views
  • Last Post 4 weeks ago
  • Topic Is Solved
absolutcrobi posted this 4 weeks ago

I ran the latest update last night (AMP 1.8.5.4) and since then I am unable to launch the Instance manger and cannot update my Instances. I also tried to run the ampinstmgr upgradeall command from the command line and I get the same error. This was the first upgrade of AMP after I installed it about a month ago on a new VM. I had an issue on the previous one and decided to start fresh. I restarted the server twice after the installation.

The VM is running Windows 2012r2, 2x2.8Ghz processors and 32gb ram. The only other software on the server is Ramdisk and the VSphere vmware tools. I am running as a separate admin user (ampserver). I cannot open the instance manager normally or when run as admin.

Here is a paste of the error I get: https://pastebin.com/E3smKPXF

Order By: Standard | Newest | Votes
Mike posted this 4 weeks ago

Download a fresh copy of the installer and use the "repair" command.

absolutcrobi posted this 4 weeks ago

Well THAT was stupidly simple. Thank you!

Quick follow up, Is there an article to explain the proper way to decommission and re-license my instances. The kids and i have been playing a few different mod packs and I keep swapping them in and out. I have a separate AMP and MCmyadmin license I used the amp license to setup the ADS and now whenever I spin up another McMyadmin instance i has to stop the ads service to manually apply the MCmyadmin license via the command line. I also in most cases get told that I have 3 instances when I first setup a new one, I'm licensed for 2. Is there a way to make the instance as decommission and release the license first?

Not really part of the original question I was just curious.

Thank you again.

Mike posted this 4 weeks ago

There's no requirement to do this. Just start using it in the new place :)

Close