Upgraded from McMyAdmin 2 Pro, not working

  • 33 Views
  • Last Post 23 June 2020
Scotaidh posted this 21 June 2020

I upgraded to AMP, and now I am unable to access server. When I run ampinstmgr ports McMyAdmin02 it returns saying [Info] CLOSED 25566 Both (MinecraftModule.Minecraft.PortNumber)

AMP made entry to Windows Firewall, everything looks correct, what am I missing?

McMyAdmin was working perfect prior to the upgrade.

Order By: Standard | Newest | Votes
Mike posted this 23 June 2020

Looks fine, please see this wiki page: https://github.com/CubeCoders/AMP/wiki/Diagnosing-Connectivity-Issues

Scotaidh posted this 22 June 2020

Here is the log when start the server.

13:00:22] [System:admin Activity] : Starting the application.
[13:00:22] [Minecraft:admin Info] : Java located at C:\Program Files (x86)\Common Files\Oracle\Java\javapath\java.exe
[13:00:22] [Minecraft:admin Warning] : Java installation may be 32-bit! This could prevent the Minecraft server from starting.
[13:00:23] [Minecraft:admin Info] : Using 'Official' compatibility mode.
[13:00:30] [main/WARN]: Ambiguity between arguments [teleport, destination]: and [teleport, targets] with inputs: [Player, 0123, @e, dd12be42-52a9-4a91-a8a1-11c01849e498]
[13:00:30] [main/WARN]: Ambiguity between arguments [teleport, location]: and [teleport, destination] with inputs: [0.1 -0.5 .9, 0 0 0]
[13:00:30] [main/WARN]: Ambiguity between arguments [teleport, location]: and [teleport, targets] with inputs: [0.1 -0.5 .9, 0 0 0]
[13:00:30] [main/WARN]: Ambiguity between arguments [teleport, targets]: and [teleport, destination] with inputs: [Player, 0123, dd12be42-52a9-4a91-a8a1-11c01849e498]
[13:00:30] [main/WARN]: Ambiguity between arguments [teleport, targets, location]: and [teleport, targets, destination] with inputs: [0.1 -0.5 .9, 0 0 0]
[13:00:30] [Server thread/INFO]: Starting minecraft server version 1.15.2
[13:00:30] [Server thread/INFO]: Loading properties
[13:00:30] [Server thread/INFO]: Default game type: SURVIVAL
[13:00:30] [Server thread/INFO]: Generating keypair
[13:00:31] [Server thread/INFO]: Starting Minecraft server on *:25566
[13:00:31] [Server thread/INFO]: Using default channel type
[13:00:31] [Server thread/INFO]: Preparing level "world"
[13:00:31] [Server thread/INFO]: Reloading ResourceManager: Default
[13:00:32] [Server thread/INFO]: Loaded 6 recipes
[13:00:33] [Server thread/INFO]: Loaded 825 advancements
[13:00:33] [Server thread/INFO]: Preparing start region for dimension minecraft:overworld
[13:00:42] [Server thread/INFO]: Time elapsed: 8492 ms
[13:00:42] [Server thread/INFO]: Done (10.723s)! For help, type "help"

Mike posted this 21 June 2020

Have you checked the logs? Did you follow the guide for importing existing Minecraft servers? Closed would imply that the server is not running at all.

Close