Version check on aarch64

  • 50 Views
  • Last Post 2 weeks ago
realice posted this 24 October 2020

Hi I'm trying to test arm 64 version Last available v1.9.9.0
But startup version check require minimum (2.0.0.0). That not exist for arm 64 Is it possible to temporary disable version check for test perpose? Any plan to provide aarch64 versions?

[Info] AMP Instance Manager v1.9.9.0 built 27/04/2020 16:41 [Info] Release spec: Release (aarch64) - built by CUBECODERS/buildbot on CCL-DEV

[07:42:42] [Core Info]            : Checking for AMP updates... [07:42:43] [Core Error]           : AMP version is below the mandatory minimum (2.0.0.0). Shutting down. [07:42:43] [Core Info]            : A new update is available!

BR Sergey

Order By: Standard | Newest | Votes
Mike posted this 24 October 2020

Aarch64 support has been suspended temporarily and will return at a later date.

realice posted this 24 October 2020

But probably some option exist to disable mandatory minimum check?

Mike posted this 24 October 2020

Afraid not, the minimum version check cannot be bypassed. We expect aarch64 support to resume in Later Nov/Early December at which point it'll be brought up to the same version again.

billywag posted this 3 weeks ago

Are you saying that because you updated something, now i simply cant use amp that i paid for on linux?

Mike posted this 2 weeks ago

You can use it on x86/64 but not on ARM (which we don't advertise or officially support) - we're hoping to be able to do aarch64 builds again in about 2 weeks.

Close