1.7 – Hawking Starman - Spigot/CraftBukkit Version

  • 53 Views
  • Last Post 3 days ago
  • Topic Is Solved
Rac00n posted this 2 weeks ago

Hello,

OS Name/Version: Linux 4.9.0-8-amd64 #1 SMP Debian 4.9.130-2 (2018-10-27) x86_64 GNU/Linux

Product Name/Version: AMP Release "Hawking Starman" v1.7.1.0, built 04/01/2019 13:19

Problem Description: I've noticed with the version of AMP 1.7 you cannot select a certain revision of Spigot/Craftbukkit. It's always on "latest".

Actions taken to resolve so far: Switching to official server, you can select the version. Switching back to spigot or craftbukkit it's back to "latest"

Cheers, Rac00n

Order By: Standard | Newest | Votes
Mike posted this 2 weeks ago

Did you change the release stream to "Specific Version" ?

Rac00n posted this 4 days ago

Yes I did

enter image description here

Mike posted this 4 days ago

This is a known issue, a fix is available in the nightly build.

Rac00n posted this 3 days ago

Thanks - successfully verified in the Nightly Build :)

Close