"530 Failed to log in" when trying to join in-built FTP

  • Last Post 14 January 2020
  • Topic Is Solved
HenrichConsulting posted this 23 December 2019


I've enabled FTP on an instance using the guide found here on my Windows install of AMP. Attempting to join establishes a connection but fails at the credential stage, giving me a 530 error.

I've allowed the "Connect Via FTP" setting in Role management and tried logging in as both a Super User and an Instance Admin but don't seem to be having any luck.

Any help would be greatly appreciated.

Order By: Standard | Newest | Votes
Mike posted this 23 December 2019

Does your user have 2FA enabled? Also did you enable this on a specific instance or on ADS?

HenrichConsulting posted this 23 December 2019

Hi Mike,

2FA is disabled on all user accounts, and this is for a specific instance. It's pretty much fresh out of the box except for this instance and ADS. The only change made to this is the listen port for new instances was changed from to

Cheers, Chris

Mike posted this 31 December 2019

Right now FTP only works on ADS controllers/standalone and can't be used on single instances or remote targets.

Mike posted this 14 January 2020

This has been addressed as of the latest update.