ADS first Time Setup: AMP Installation multiple seperate Hosts noch working?

  • 84 Views
  • Last Post 2 weeks ago
Drachie posted this 3 weeks ago

Hello everybody

I currently have the following problem:

I put on a server and the controller as deferred during the first setup. so far so good, but now comes the problem:

With the second server I can not enter the license key or make the settings for the controller at the first setup, which I have declared as a support for the multiple separate hosts option.

Is there a solution or entries that you can write in the AMPConfig, so that the trozdem is possible?

The bug occurs both in Mirosoft edge and google chrome and in opera

Order By: Standard | Newest | Votes
Mike posted this 3 weeks ago

Click on the header rather than the actual text box, or use tab to select the key field. It's a common bug in a lot do browsers that I've yet to do a workaround for.

Drachie posted this 3 weeks ago

Thank you. Meanwhile, I have discovered another mistake. Both servers are configured accordingly, only the target instans can not log in to the controller. every time comes the message that the right one is not enough. as well as the message in the controller: Authentication Failure - Please check configuration. I have already adjusted both instances and the AMPConfig is 100% identical ...

Do not I see the mistake here for the trees?

p.s.: Failed to authenticate: The authentication token was rejected. Failed to update gameserver1 - The authentication token was rejected.

p.p.s.: Requested feature IWSTransferHandler, but it has not been registered.

Mike posted this 3 weeks ago

Check the AMPConfig.conf for both of them and that Login.AuthServerURL= is correct and set to the URL of the ADS instance.

Drachie posted this 2 weeks ago

I have adjusted both config dtaien synonymous and in both the settings are identical. nevertheless, the message appears after a restart of the instances:

Requested feature IWSTransferHandler, but it has not been registered. Failed to authenticate: The authentication token was rejected. Failed to update gameserver1 - The authentication token was rejected.

Mike posted this 2 weeks ago

Is UseAuthServer set to True?

You can ignore the requested feature message, it's a warning not an error.

Drachie posted this 2 weeks ago

Yes. In both config files

Mike posted this 2 weeks ago

Are you running Nightly or the standard release builds?

Drachie posted this 2 weeks ago

i run the stable(standard) release

Mike posted this 2 weeks ago

Hi, try a fresh install using the new version that came out yesterday.

Close