ADS Instance Bug - Can't open menu

  • 462 Views
  • Last Post 5 weeks ago
  • Topic Is Solved
ToBoNaToR posted this 13 October 2018

OS Name/Version: Ubuntu 18.04.1 LTS

Product Name/Version: AMP 1.6.10.0

Problem Description: I can't configure game settings for a instance when I log in to a instance with the "manage" option in ADS.

Steps to reproduce:

1. Create instance with ADS
2. Start the created instance
3. Click on instance and choose "manage"
4. Get redirected, login successfully, see cpu/ram usage in the dashboard (like connected over ip:port)
5. Can't open the menu to see console, settings, etc.

Actions taken to resolve so far:

- used another browser
- cleared cache&data in browser
- stopped all instances and started them new (ampinstmgr -o; ampinstmgr -s ADS01)
- Rebooted Ubuntu

- logged in over domain:port - can open menu & change settings, but not when opened in ADS

Order By: Standard | Newest | Votes
Mike posted this 13 October 2018

What browser are you using?

ToBoNaToR posted this 13 October 2018

I used Firefox and Chrome, both on my Android phone.

Mike posted this 13 October 2018

Does it behave properly on the desktop?

ToBoNaToR posted this 13 October 2018

Yes, i checked right now. The issue is only in the mobile version.

Mike posted this 13 October 2018

That's a known issue. In the meantime you'd just log into a specific instance directly.

ToBoNaToR posted this 13 October 2018

Okay, then I will to wait for a fix. Thank you for your help!

Zennith posted this 5 weeks ago

I see this has already been marked as solved, but have you tried swiping from the left of the screen on your mobile device while in the instance (navigated to from ADS) instead of tapping on the menu icon?

Close