ALL Instance error

  • 1.2K Views
  • Last Post 2 weeks ago
  • Topic Is Solved
jessymyst posted this 3 weeks ago

Hi, On Debian Stretch (GNU/Linux 4.9.93-mainline-rev1 x86_64 ) I can't use any instance, always an error on key when i use ./ampinstmgr CreateInstance ADS ADSInstance 0.0.0.0 8080 [LicenceKey] [Password] +Core.Login.Username [Username] or ./ampinstmgr CreateInstance McMyAdmin MCMA 0.0.0.0 8080 [LicenceKey] [Password] +Core.Login.Username [Username]

I got always this message: [Info] Checking licence key... [Error] Got a bad hardware address length for an AFPACKET 16 8 [Error] Got a bad hardware address length for an AFPACKET 16 8 [Error] Got a bad hardware address length for an AFPACKET 16 8 [Error] Got a bad hardware address length for an AFPACKET 16 8 [Error] Create aborted. Unable to verify licence details: The operation has timed out. [Error] [0] (TimeoutException) : The operation has timed out.

Coud you help me please or refund my licence bought.

Thanks

Order By: Standard | Newest | Votes
Mike posted this 3 weeks ago

Sanity checks:

  • What version of ampinstmgr are you using?
  • Can you ping google.com from the system?#

The error says the operation timed out, so for whatever reason it can't communicate with the licence servers. They're online so it's likely a firewall or connectivity issue.

jessymyst posted this 2 weeks ago

Hi, i'm using cloud.scaleway with baremetal: 4 Dedicated X86 64bit Cores, 8GB memory.

I used for long time scaleway and never had trouble with anything, and no need to use firewall configuration or iptables.

I don't understand what to do? What do i need to communicate with your licence servers?

Thanks

Mike posted this 2 weeks ago

Can you answer the two specific questions above please. What version of ampinstmgr and does a basic ping work?

jessymyst posted this 2 weeks ago

Hi, for the version of ampinstmgr i did a: wget http://cubecoders.com/Downloads/ampinstmgr.zip version: AMP Instance Manager v1.6.9.0 built 28/06/2018 12:53

Could you tell me what basic ping do you want i do?

Thanks

jessymyst posted this 2 weeks ago

This is my iptables

Chain INPUT (policy ACCEPT) target prot opt source destination ACCEPT tcp -- anywhere anywhere tcp dpt:http-alt ACCEPT tcp -- anywhere anywhere tcp dpt:http-alt

Chain FORWARD (policy ACCEPT) target prot opt source destination

Chain OUTPUT (policy ACCEPT) target prot opt source destination

Mike posted this 2 weeks ago

Just ping google.com like I said in the original post - I've removed your licence details as this post is public.

jessymyst posted this 2 weeks ago

Ok np PING google.com (216.58.198.206) 56(84) bytes of data. 64 bytes from par10s27-in-f14.1e100.net (216.58.198.206): icmpseq=1 ttl=54 time=0.979 ms 64 bytes from par10s27-in-f14.1e100.net (216.58.198.206): icmpseq=2 ttl=54 time=1.00 ms 64 bytes from par10s27-in-f14.1e100.net (216.58.198.206): icmpseq=3 ttl=54 time=0.996 ms 64 bytes from par10s27-in-f14.1e100.net (216.58.198.206): icmpseq=4 ttl=54 time=0.980 ms 64 bytes from par10s27-in-f14.1e100.net (216.58.198.206): icmpseq=5 ttl=54 time=1.00 ms 64 bytes from par10s27-in-f14.1e100.net (216.58.198.206): icmpseq=6 ttl=54 time=0.985 ms ^C --- google.com ping statistics --- 6 packets transmitted, 6 received, 0% packet loss, time 5005ms rtt min/avg/max/mdev = 0.979/0.990/1.002/0.027 ms

Mike posted this 2 weeks ago

What's the output of traceroute auth.cubecoders.com ?

Also have you tried again since yesterday just in case it was some temporary outage?

jessymyst posted this 2 weeks ago

traceroute to auth.cubecoders.com (5.135.23.99), 30 hops max, 60 byte packets 1 * * * 2 10.5.16.193 (10.5.16.193) 0.389 ms 0.607 ms 0.593 ms 3 10.1.94.98 (10.1.94.98) 0.339 ms 10.1.94.102 (10.1.94.102) 0.378 ms 10.1.94.98 (10.1.94.98) 0.530 ms 4 * * * 5 * * * 6 be100-113.gsw-1-a9.fr.eu (91.121.215.216) 1.272 ms * * 7 * * * 8 rbx-g2-nc5.fr.eu (94.23.122.214) 6.595 ms 6.009 ms 26.421 ms 9 * * *

jessymyst posted this 2 weeks ago

Sry but one question I don't understand if i have to replace 0.0.0.0 by the IP of my VPS ?

Thx

Mike posted this 2 weeks ago

Do your VPSs have multiple IP addresses? If so you may need to replace that with whatever address has your primary gateway on it. You can check this by running ifconfig

jessymyst posted this 2 weeks ago

Hi, Ok it seems instance created with the internal IP: [Info] Performing Step: Finished [Info] Instance created successfully!

Ok it's working thanks

In the IHM

I set "Standalone" > Next It ask me to put AMP Licence key, but i can't set key in the field, i can't write anything in the field Next >> it get stuck on "ADS First Time Setup > Applying configuration changes..."

Ok never mind we have to click on the label, my server is restarting

Thanks a lot server is running

Mike posted this 2 weeks ago

Looks like just a temporary outage at a bad time. Glad it's all running :)

Close