AMP shows "Starting Server..." on ForgeMod

  • Last Post 23 September 2019
  • Topic Is Solved
Possemaster posted this 29 March 2018

OS Name/Version: Windows 10 Pro x64

Product Name/Version: AMP Release "TN/SR4" v1.6.0.0, built 20/01/2018 15:59

Problem Description: Minecraft Server is started but AMP still displays "Starting Server...". And also when people join the server the Stats are not updated like 1/25

Steps to reproduce: I created a Custom minecraft server as it is not concluded in any of the lists. The Server pack is SevTech Ages 3.0.3

Actions taken to resolve so far: Server is working fine, only AMP does not recognise it.

Settings: AMP

Order By: Standard | Newest | Votes
Mike posted this 29 March 2018

It's a known issue that only affects the latest version of ForgeMod as they have recently change how their logs are formatted. An update will be coming soon to resolve this.

Possemaster posted this 09 April 2018

Hey Guys,

Is there an update available already? Nightly or other, As this issue is very annoying and at this moment all of my three servers are using latest Forge so nothing is working atm beside that the server runs. Schedules, crash prevention etc.. is all not working due to this issue.

Thanks Roy

Mike posted this 09 April 2018

Nightly has a fix for this.

Possemaster posted this 09 April 2018

Hmm, That solved the issue, only after loging out it does not recognise my Username and passsword anymore. And I am using the correct one, As I have a password manager, And I never save my password so Login every time via this tool.

Mike posted this 09 April 2018

You need to reset it because of a change to how AMP stores passwords.

CromAr posted this 23 September 2019

Hey, sorry for reactivating this old Thread but it seems i have exactly the same Problem as my Forgemod Server is just Running fine, exept that it shows "Starting Server..." all the time. I can join the Server just fine, even the backup works like a charm. Also my Stats work. So i see if someone is on the Server.

AMP Release "Titan" v20190920.1, built 20/09/2019 03:00 "Nightly"

Forge Modpack is on Forge Universal 1.12.2 -

Help Please :)