AMPSetup installation failed

  • 42 Views
  • Last Post 2 days ago
  • Topic Is Solved
enixlin posted this 4 days ago

OS Name/Version:

Microsoft Windows 11

Product Name/Version:

Installation on Windows Desktops

https://cubecoders.com/Downloads/AMPSetup.msi

Problem Description:

AMPSetup installation failed

Steps to reproduce:

enter image description here

Actions taken to resolve so far:

restart the computer

install the program,It's been over 30 minutes

Order By: Standard | Newest | Votes
Mike posted this 3 days ago

What country is the server in?

enixlin posted this 3 days ago

People's Republic of China Taiwan

Mike posted this 3 days ago

Try manually downloading https://cubecoders.com/Downloads/AMP_Latest.zip and naming it AMPCache-2310.zip, then putting it in the Instances directory inside the Datastore path (C:\AMPDatastore\Instances assuming it's on C:)

enixlin posted this 3 days ago

Server Error

404 - File or directory not found. The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

Mike posted this 2 days ago

Whoops the forum removed the _, I've edited the previous post.

enixlin posted this 2 days ago

it worked, thanks

Close