Backups broken

  • Last Post 17 April 2018
Citrus posted this 17 April 2018

OS Name/Version: Windows Server 2016

Product Name/Version: AMP Release "TN/SR4" v1.6.0.0

Problem Description: Been trying to backup my Minecraft files using the built-in backup system on the panel but for some odd reason it doesn't work. When I press 'Create Backup' it just shows this in the bottle right and does nothing, bar doesn't even move or anything -

enter image description here

Steps to reproduce: I literally pressed 'Create Backup' and it did nothing.

Actions taken to resolve so far: Tried stopping and restarting the instance, didn't solve.

Order By: Standard | Newest | Votes
Mike posted this 17 April 2018

Upgrade to the Nightly build.

Citrus1 posted this 17 April 2018

Just a fyi, the password reset option on the forum doesn't work, when you click the link it gives you via email it just redirects you to the main page, doesn't give you a password or allow you to change it or anything, so I had to make another account.

Anyways, used the nightly build but now the file manager is empty? The files still show up locally on my machine so not sure why the panel is not picking them up.

EDIT: Went back to 1.6 and my files appear again, very odd.

Mike posted this 17 April 2018

Are there any errors in the browsers F12 console? You may need to empty your browser cache.

Citrus1 posted this 17 April 2018

No errors, managed to solve the panel file manager problem by clearing the browser cache though.

Anyways, backups now work again but now it's not letting me delete any files (tried deleting .jar/.zip/.yml/folders etc), wonderful, no errors in the log either.

enter image description here

Mike posted this 17 April 2018

It's a known issue, re-update in a couple of days and it should be fixed once the fix makes its way into Nightly.