Bug report related to ADS on 1.6.10.4

  • 56 Views
  • Last Post 4 weeks ago
  • Topic Is Solved
SirOndeth posted this 4 weeks ago

Hi Mike, just a small bug report I found a second ago while installing ADS on one of my servers - but nothing serious:

(Server OS: Windows Server 2016, AMP Version of ADS: 1.6.10.4, ADS Module Version: 1.0.0.0)

On the 'ADS First Time Setup' page, I cannot click into the 'AMP License Key' field to enter or paste the licence key - the only possibility to access this field is via pressing TAB multiple times - guess that's not planned ;-)

That happens on all sort of browsers (tested on Firefox 62.0.3, Chrome 69.0.3497.100, Opera 56.0.3051.52)


(Minecraft Module version : 1.0.0.3)

Another small thing is: On Chrome does the Twitter newsfeed on the ADS management page load, but on firefox not always (3 times out of 10 ) - using Opera it works like a charm.

Then I tried the same thing with Minecraft, for example, to see if it's client-related: On all three browsers the Twitter feed works correctly - so I guess it's related to ADS.

Just FYI ;-)

Twitter Newsfeed

Mike posted this 4 weeks ago

It's a known issue - clicking on the label actually selects the field and you can paste the key in. It's actually a bug in some of the browsers that likes to come and go, but I'm gonna work around it instead.

The twitter feed is allotted a certain amount of time to load, if it doesn't do so in time then it doesn't get shown at all. It helps prevent the page from stalling.

Close