Can't change Minecraft Server Port Number

  • 231 Views
  • Last Post 09 July 2019
  • Topic Is Solved
Xericore posted this 09 July 2019

OS Name/Version:

Ubuntu 18.04.2 LTS (GNU/Linux 4.15.0-54-generic x86_64)

Product Name/Version:

AMP Release "TITAN" v1.8.2.2, built 05/07/2019 11:38

Problem Description:

Can't change Minecraft Server Port Number in McMyAdmin instance. Can't find any field to set it in ADS.

Steps to reproduce:

  • Login to AMP
  • Click on "Instances"
  • Double click the Minecraft instance
  • Go to "Configuration" > "Minecraft"
  • At "Server Port Number" see "This setting is managed by ADS and cannot be changed from within this instance."
  • The field is grayed out and can't be changed.

Actions taken to resolve so far:

I've tried going to the "ADS01" instance > "Configuration" > "New Instance Defaults" and changing the "Application Port Ranges" to "25565:25565" (only a single port). That caused my AMP to stop and I had to ampinstmgr quickstart it again. It's now set to the default "25565:25665" but my Minecraft instance always starts with 25566 as the port. The Minecraft file server.properties has the port set to 25565, but it's ignored.

How do I make sure my Minecraft server always starts with 25565 as the port?

Order By: Standard | Newest | Votes
Mike posted this 09 July 2019

Right click the instance in ADS.

Xericore posted this 09 July 2019

Got it. Thank you.

Close