Can't increase ram past 1024MB

  • Last Post 14 December 2018
  • Topic Is Solved
FreakStyle posted this 14 December 2018

Sorry if someone already posted this, I've tried searching every can't seem to find it maybe I'm using the wrong keywords but I'm using AMP (Not McMyAdmin) and I've been trying to increase the RAM of my MC Server however every time I go to Config -> Java and change it from 1024 to anything higher example 2048 the server won't start at all but when I change it back to 1024 it starts no problem. How can I resolve this issue? I did notice some "Access Denied" but not sure what exactly it is refering too because like I said before it starts fine on 1024 but I go to up it and no good.

Order By: Standard | Newest | Votes
FreakStyle posted this 14 December 2018

Won't let me fully post a log file or link to pastebin so let me know if you need to see one.

Mike posted this 14 December 2018

You've probably got 32 bit java installed instead of 64 bit.

  • Liked by
  • FreakStyle
FreakStyle posted this 14 December 2018

That was the issue, Can't believe I didn't notice that thanks!