cannot get forgemod to work properly

  • Last Post 17 August 2018
  • Topic Is Solved
apple tech geek posted this 17 August 2018

OS Name/Version:Windows 7 64 bit

Product Name/Version:mcmyadmin

Problem Description:when setting up the Java.CustomOpts and the log file it results into a non booting server. double checked the xml file and the config file but all seems like the guide. im using the server java version since i got jdk installed heres the output (couldnt select it so its a screenshot.. sorry) Steps to reproduce:follow the guide with forge 2739 should result into the same error

Actions taken to resolve so far:doubble checking files adding or removing a space after = reboot pc reboot software nothing gave improvements.

Order By: Standard | Newest | Votes
Mike posted this 17 August 2018

The guide in the post above has been updated with a new configuration for the latest version of Forge.

apple tech geek posted this 17 August 2018

thank you

apple tech geek posted this 17 August 2018

after following that guide it booted with succes but the panel still doesnt work. it stil shows 0 usage and server is ready to start badge.