Cannot Manage Instance

  • 91 Views
  • Last Post 14 October 2019
JamesW posted this 14 October 2019

Having an issue where I cannot manage instances. I am getting the error "This instance is not the same version as this ADS installation. ADS is version 1.8.6.0 but this instance is version 1.8.7.0"

Seems that ADS 1.8.7.0 is already installed

/opt/cubecoders/amp/ampinstmgr upgradeall -b [Info] AMP Instance Manager v1.8.7.0 built 08/10/2019 13:32 [Info] Release spec: Release - built by CUBECODERS/buildbot on CCL-DEV [Info] There are no instances to update.

JamesW posted this 14 October 2019

Never mind. I was able to update the instance via terminal

Close