Cannot Manage New Minecraft Instance

  • 130 Views
  • Last Post 28 April 2020
  • Topic Is Solved
cpl_b posted this 28 April 2020

After upgrading to 1.9.9.0, I created a new instance for Minecraft Java edition and am unable to manage it. I just get a blank screen. The older instance that I have is still able to be managed. Below are is the server information and the logs from the new instance. Instance defaults are in image.

Server Info

Field Value OS Linux Platform Ubuntu 18.04.4 LTS System Type x86_64 Virtualization None Module ADSModule Loaded Plugins FileManager, EmailSender, WebRequestPlugin, LocalFileBackupPlugin Application Name AMP Application Version 1.9.9.0 Release Stream Release Build Date 27/04/2020 18:54 InstanceID 0c7798f6-a62b-4138-bcea-359350911659 Last Executable /bin/readlink Last Arguments -s -f -n "/home/amp/.ampdata/instances/Minecraft02"

Logs from new instance:

[17:38:48] [Core Info]            : OS: Linux / x86_64 [17:38:48] [Core Info]            : CPU: Intel(R) Core(TM) i7 CPU 870 @ 2.93GHz (4C/8T) [17:38:48] [Core Info]            : AMP Instance ID: ee1dd1b8-2550-4beb-b125-784418e8ea59 [17:38:48] [ModuleLoader Info]    : Loaded MinecraftModule version 1.0.0.3 by CubeCoders Limited [17:38:48] [ModuleLoader Info]    : Loaded FileManagerPlugin version 1.0.0.0 by CubeCoders Limited [17:38:48] [ModuleLoader Info]    : Loaded EmailSenderPlugin version 1.0.0.0 by CubeCoders Limited [17:38:48] [ModuleLoader Info]    : Loaded WebRequestPlugin version 1.0.0.0 by CubeCoders Limited [17:38:48] [ModuleLoader Info]    : Loaded LocalFileBackupPlugin version 1.0.0.0 by CubeCoders Limited [17:38:48] [Core Info]            : Licence Present: AMP Professional Edition (Licenced to Shaun Bisiaux) [17:38:48] [WebServer Info]       : Websockets are enabled. [17:38:48] [API Error]            : Failure to evaluate list source for setting: [17:38:48] [API Error]            : Couldn't create a delegate for MinecraftModule.MCConfig.WorldTypesSelectionSource - method return type is incompatible [17:38:49] [WebServer Info]       : Webserver started on 127.0.0.1:8082 [17:38:49] [Logger Warning]       : RouterTimer@10Hz with 2 jobs started [17:38:49] [Core Info]            : Checking for AMP updates... [17:38:49] [Core Info]            : AMP is up-to-date. [17:39:31] [RemoteAMPAuth:Anonymous Activity] : Authentication attempt for user sbisiaux from 127.0.0.1 [17:41:11] [RemoteAMPAuth:Anonymous Activity] : Authentication attempt for user sbisiaux from 127.0.0.1 [17:41:11] [Core:Anonymous Error] : WebException [17:41:11] [Core:Anonymous Error] : [0] (WebException) : The operation has timed out. [17:41:11] [Core:Anonymous Error] : at Net.WebClient.UploadBitsAsync (Net.WebRequest request, IO.Stream readStream, Byte[] buffer, Int32 chunkSize, Byte[] header, Byte[] footer, ComponentModel.AsyncOperation asyncOp, Action3[T1,T2,T3] completionDelegate) at AMPAPI.RemoteInstance.GetResponseDynamic (String Module, String Method, Object Parameters) at AMPAPI.RemoteInstance+API_Core.Login (String username, String password, String token, Boolean rememberMe) at GSMyAdmin.Authentication.RemoteAMPAuth.Authenticate (m.Http.IHttpRequest Request, String Username, String Password, String Token, Boolean TokenRequested, Collections.Generic.List1[String]& Permissions, String& NewToken, GSMyAdmin.Authentication.UserInfoSummary& UserInfo, String& Reason) [17:42:51] [RemoteAMPAuth:Anonymous Activity] : Authentication attempt for user sbisiaux from 127.0.0.1 [17:42:51] [Core:Anonymous Error] : WebException [17:42:51] [Core:Anonymous Error] : [0] (WebException) : The operation has timed out. [17:42:51] [Core:Anonymous Error] : at Net.WebClient.UploadBitsAsync (Net.WebRequest request, IO.Stream readStream, Byte[] buffer, Int32 chunkSize, Byte[] header, Byte[] footer, ComponentModel.AsyncOperation asyncOp, Action3[T1,T2,T3] completionDelegate) at AMPAPI.RemoteInstance.GetResponseDynamic (String Module, String Method, Object Parameters) at AMPAPI.RemoteInstance+API_Core.Login (String username, String password, String token, Boolean rememberMe) at GSMyAdmin.Authentication.RemoteAMPAuth.Authenticate (m.Http.IHttpRequest Request, String Username, String Password, String Token, Boolean TokenRequested, Collections.Generic.List1[String]& Permissions, String& NewToken, GSMyAdmin.Authentication.UserInfoSummary& UserInfo, String& Reason)

New Instance Defaults

Mike posted this 28 April 2020

Either your Auth server (ADS) isn't running or the URL of your auth server in the instances configuration is wrong.

  • Liked by
  • cpl_b
Close