CentOS 7 Start on Boot & Bind Issue.

  • 42 Views
  • Last Post 4 weeks ago
  • Topic Is Solved
creiss posted this 4 weeks ago

Hey folks,

Two quick technical questions, If I may (don't worry, I am a SysAdmin with better part of 2 decades under my belt):

  • Running CentOS7: AMP does not autostart and I cant see any systemd startup scripts. Whats the preferred way of starting amp on boot?

  • Setting "Bind to 127.0.0.1" on "new instances" still binds all web interfaces on 0.0.0.0. As I have a nginx proxy I would love to not have any 80xx ports open.

Cheers again! -Christian.

Mike posted this 4 weeks ago

If you update to the latest version, there is now a systemd script called ampinstmgr which you can enable.

The binding should also be behaving, but if its not then just firewall them out for now.

Close