Clicking Update inside AMP Web Instance does nothing.

  • 154 Views
  • Last Post 26 May 2018
Vlaidin posted this 26 May 2018

OS Name/Version: Windows Server 2016 1607

Product Name/Version: AMP Instance Manager

Problem Description: I have two instances Instance #1 & Instance #2, after logging in, both show "A new AMP version is available!". If i click "Update Now" nothing happens. If i click on "Release Notes" Nothing happens.

I tried Right clicking on each instance in the AMP Instance Manager and it seems to update the instances. When you login it still says there is an update available.

Steps to reproduce: Login to AMP Instance, click Update at the bottom left and nothing happens.

Actions taken to resolve so far: Uninstalled AMP instances as services, restarted Windows Server, tried it again and nothing happens.

Message after logging into the AMP instance
Screenshot of the AMP Instances

Order By: Standard | Newest | Votes
Mike posted this 26 May 2018

You need to empty your browser cache. Updating from within AMP itself isn't implemented yet and that notice isn't visible under normal circumstances.

Vlaidin posted this 26 May 2018

Thanks Mike. I cleared all browser cache, the message is still there but it has a Orange background now. If it's not hurting anything then i'll ignore it for now.

Mike posted this 26 May 2018

It appears there actually is a bug where the update notice shows when it shouldn't if the instance is running as a service. Which is why you can see it at all.

Close