"Connecting to remote AMP instance..."

  • 691 Views
  • Last Post 4 weeks ago
  • Topic Is Solved
ShadowVoyd posted this 4 weeks ago

Launching a new instance of minecraft java edition and attempting to manage the instance results in the error in the title: "Connecting to remote AMP instance..."

Followed the directions in this post to no success: https://support.cubecoders.com/thread/stuck-in-loading-screen-connecting-to-remote-amp-instance/

Heres what a result of: ampinstmgr status

[Info] AMP Instance Manager v2.2.1 built 24/09/2021 17:48
[Info] Release spec: Release - built by CUBECODERS/buildbot on CCL-DEV
Instance Name      │ Friendly Name    │ Module     │ IP              │ Port  │ Up
───────────────────┼──────────────────┼────────────┼─────────────────┼───────┼───
ADS01              │ ADS01            │ ADS        │ 0.0.0.0         │ 8080  │ ✓
BetterMinecraftINST01 │ Better Minecr... │ Minecraft  │ 0.0.0.0         │ 8081  │ ✓

Result of log AMPLOG 2021-10-04 04-28-07.log:

[04:28:07] [Core Info]            : Running in a VMware environment.
[04:28:07] [Core Info]            : OS: Linux / x86_64
[04:28:07] [Core Info]            : CPU: Intel(R) Xeon(R) CPU X5670 @ 2.93GHz (1C/1T)
[04:28:07] [Core Info]            : AMP Instance ID: [REDACTED]
[04:28:07] [Core Info]            : Performing first-time setup for this instance, please wait...
[04:28:10] [Core Info]            : AMP has completed its first time setup. Saving settings and shutting down.

Result of log AMPLOG 2021-10-04 04-28-32.log: https://pastebin.com/AnR4fS2K

Order By: Standard | Newest | Votes
Mike posted this 4 weeks ago

What is the auth server URL set to under configuration -> new instance defaults?

Also, need more information: https://support.cubecoders.com/thread/read-me-first-how-to-get-an-answer-quickly/

ShadowVoyd posted this 4 weeks ago

Thank you, that was the solution I needed. Not remembering to mention the IP address of the VM had changed which resulted in my new instances not connecting to the right URL.

Close