Credentials created during setup don't work on the web page.

  • 44 Views
  • Last Post 3 weeks ago
  • Topic Is Solved
matthus posted this 3 weeks ago

OS Name/Version: Ubuntu 20.04 LTS

Product Name/Version: AMP Professionnal 2.3.0.8

Problem Description: I ran the quick install command for Ubuntu and followed the instructions, but the password and username created during the setup are not working on the web page.

Steps to reproduce: I said yes to Minecraft installation and source games, and no to the other ones.

Actions taken to resolve so far: I tried to delete all files and user amp 3 times and reinstall everything but it never works.

PS : sorry for my English I'm not fluent yet.

Order By: Standard | Newest | Votes
Kevin posted this 3 weeks ago

Did you use a special character in the password?

Just use a-z A-Z 0-9

AbhorrentJoel posted this 3 weeks ago

As above. If you need to reset the login, use ampinstmgr resetlogin.

matthus posted this 3 weeks ago

I used a special character before, but I just retried with the manual installation and only a-z characters and it's now working! Thank you very much.

Close