CSGO Server doesnt start

  • 1K Views
  • Last Post 4 weeks ago
  • Topic Is Solved
zombiecole65 posted this 15 June 2018

Hi everyone,

I'm having an issue with AMP where when I try start the CSGO server in the AMP dashboard the 'Start' and 'Update' buttons disappear and then server doesn't start. The only way to make the buttons come back is to restart the csgo instance in AMP.

I have attached some screenshots and log files to help find the issue.

Also note that I have tried on both the stable and nightly builds, it doesn't seem to make a difference which I use.

Thanks in advance,

zombiecole65


LOGS:

Log 1

Log 2

Screenshots:

Screenshot 1

Screenshot 2

Order By: Standard | Newest | Votes
Mike posted this 15 June 2018

Make sure the CSGO server is bound to a specific IP address and not to 0.0.0.0

zombiecole65 posted this 4 weeks ago

Hey,

Thank you for the help. That seems to have fixed the start/stop and update buttons from disappearing, but the server it self still wont start.

Log

Mike posted this 4 weeks ago

You've left the map set to cp_well which is a Tf2 map.

zombiecole65 posted this 4 weeks ago

I just noticed that as you replied. Im a dumb. Thanks for the help

Close