Emptied Cache, Now login window doesnt even show up.

  • 447 Views
  • Last Post 08 September 2019
reboot689 posted this 31 August 2019

I am using a VPS, I just took a snapshot then upgraded the server to a dual core one with more ram and space. The server says its up, I reactivated it with the command, and I emptied my browser cache. Before emptying the Cache, I was able to at least see the login option. Now the page doesn't even load.

Order By: Standard | Newest | Votes
reboot689 posted this 31 August 2019

I went to the management site and see my license set to 8/5, but i have only ever used it to reactivate the same server. I am Assuming this is the issue, but why and how do i fix it?

Mike posted this 01 September 2019

This is not the issue. Have you checked the instances log file to check its running normally?

reboot689 posted this 08 September 2019

Tried everything for a solid 48 hours. In the end cubecoders said it was my hosts issue, host said it was cubecoders issue. Nothing fixed it so I just changed operating systems completely. Only thing I can think of is maybe the snapshot system used root on the Amp file structure. And since reinstalling Amp doesn't fix such issues, im glad I had my world backed up.

Mike posted this 08 September 2019

You didn't answer my question about the log file.

Close