Error: ADS upgrade required

  • 30 Views
  • Last Post 3 weeks ago
MarcAngel posted this 3 weeks ago

Hi,

We become the following error, if we will manage any instance.

ADS upgrade required This ADS installation needs to be upgraded access this instance, as this instance is a newer version than this ADS installation. ADS is version 20210106.2, but the instance is version 2.0.9.0. Please update ADS to manage this instance.

Same issue after manualy updating.

Executed steps:

sudo apt-get update && apt-get upgrade

sudo su -l amp

ampinstmgr upgradeall

ampinstmgr upgrade ADS

but it brings no effect. same issue.

Kind Regards Marc

Order By: Standard | Newest | Votes
Mike posted this 3 weeks ago

ADS is currently not on the mainline release stream. Run ampinstmgr switch ADS01 mainline true.

MarcAngel posted this 3 weeks ago

Thanks for helping.

That works ;)

Close