Failing backups

  • 74 Views
  • Last Post 2 weeks ago
DrJamesBrown posted this 4 weeks ago

All my backups fail. I looked through the logs and it says this:

[19:09:58] [FileBackup:System Debug] : Unable to add /home/AMP/.ampdata/instances/MC/Minecraft/plugins/mcMMO/backup/2018-07-10 00-19-56.zip to archive: /home/AMP/.ampdata/instances/MC/Minecraft/plugins/mcMMO/backup/2018-07-10 00-19-56.zip - skipping...

It then freezes at 1m30s left and i cant cancel the task.

Build: 1.6.9.0

Order By: Standard | Newest | Votes
Mike posted this 4 weeks ago

Are there any further lines after that?

DrJamesBrown posted this 3 weeks ago

There is noting after this, it freezes the backup task. I cant even cancel the task.

EDIT: my apologies for the late reply, it wouldn't let me reply for some reason.

Iceymidgit posted this 3 weeks ago

mine says failed to start most time and then does them sometimes even tho it says failed to start.

Ubuntu 18.04 LTS Server

AMP Release "Hawking Starman" v1.6.9.0, built 22/07/2018 03:00

https://preview.ibb.co/cT3POo/ASPbackup1.jpg

https://preview.ibb.co/b4x7b8/ASPbackup2.jpg

*For some reason it wouldn't let me reply With out my minecraft server running i still get above.*

https://ibb.co/intSMK

ASCIIcat posted this 2 weeks ago

I am on the same build of AMP but on Ubuntu 16.04 LTS Getting the same error as, though mine do not even start

Mike posted this 2 weeks ago

I'm wondering if there's some Ubuntu specific issue. It's odd though because it should be able to just skip files it can't do and carry on.

As a test can someone see if a backup works on your setups if you take it while the server is not running?

ASCIIcat posted this 2 weeks ago

Tried it now without a server running, still the same.

Close