File manager issue after upgrading from AMP 1.9.3.0 to 1.9.5.0

  • 125 Views
  • Last Post 31 January 2020
  • Topic Is Solved
ZilchGuy posted this 30 January 2020

OS Name/Version: Linux Mint 19.3

Product Name/Version: AMP Release "Lapetus" v1.9.5.0

Problem Description: After upgrading from AMP 1.9.3.0 to 1.9.5.0 file manager is not displaying any files when trying to browse sub folders under the initial folder. This happens from any instance as well as from the main menu,

Steps to reproduce: I setup a fresh installation of AMP 1.9.5.0 on another computer running Ubuntu 18.04 LTS and the issue does not occur.

Actions taken to resolve so far: Clearing the browser cache, trying a different browser, and restarting the system. So far nothing has corrected the issue.

Order By: Standard | Newest | Votes
Mike posted this 30 January 2020

Run ampinstmgr --nocache upgradeall.

ZilchGuy posted this 30 January 2020

That seems to have worked. It also upgraded AMP to v1.9.5.2.

Is there any user documentation for AMP? I am trying to figure out how to set up additional virtual directories.

Thanks again.

Mike posted this 31 January 2020

Wiki.cubecoders.com - the virtual directories just require a name, a path, and for AMP to be restarted.

Close