First time username and password do not work

  • Last Post 5 days ago
  • Topic Is Solved
bodine posted this 2 weeks ago

Hello. I installed ampinstmgr the quick way on an Ubuntu server. Unfortunately at the point where the script waits for a login — "[Info] Waiting for user to complete first-time setup in browser..." — the credentials I set do not work.

I tried resetting them manually using ampinstmgr resetlogin but still no luck.

I also tried uninstalling ampinstmgr and the amp user and then running the bash script again. Same thing, login creds not working.

Is this a common problem? What else can I try?

Order By: Standard | Newest | Votes
Mike posted this 2 weeks ago

Make sure you're using a plain, alphanumeric password to check. Bash doesn't like symbols in passwords.

bodine posted this 2 weeks ago

Thanks, I'll give that a try tomorrow.

bodine posted this 5 days ago

Just to close out this thread: When I retried things I took your advice on the passwords and things worked. I can't say with certainty that was the root cause of my issue because I also reprovisioned a server and did all the setup that goes along with that again as well.