How to choose specific version of FTB pack?

  • Last Post 25 January 2018
  • Topic Is Solved
strange posted this 25 January 2018


How do I choose specific version (or beta?) in the Release Stream for a minecraft mod pack? If I select 'specific version', I see no option that lets me choose a version...

This is for FTB Revelation

The xml curse page has the versions listed, including a 1.4 beta, a 1.3 'stable', and the previous stable 1.2. Whatever I choose, 1.3 is always installed (which is desperately crashing, and I want to revert to the rock solid 1.2).


Mike posted this 25 January 2018

You can't right now, if you want anything other than the 'default' version you have to download it yourself for the time being.