I am using AMP for the first time and I need help

  • 96 Views
  • Last Post 16 April 2021
qqlikemy posted this 14 April 2021

I am a mcmyadmin user and I updated to amp using a new installation method

After the installation was successful, I logged into the management interface, created a mcmyadmin and filled in the purchased authorization code But I can't manage the created instance, he is always connecting, and I see these problems in the log.

Waiting for AMP instance to start... AMP instance McMyAdmin01 is now running.

Managed remote instance McMyAdmin01 at http://127.0.0.1:1/ Authentication token for admin requested by ManageInstance on behalf of admin

Failure to make API call to McMyAdmin01 (http://127.0.0.1:1/) - retried 10 times : Connection refused HttpRequestException [0] (HttpRequestException) : Connection refused at ADSModule.WebMethods.MakeInstanceRequest (m.Http.IHttpRequest request, String REQRAWJSON, String requesturi) at ADSModule.WebMethods.Servers (m.Http.IHttpRequest request, String id, String REQRAWJSON) SocketException [1] (SocketException) : Connection refused

https://ae01.alicdn.com/kf/U7bedfba3ce39424a8c41494bbf2715f11.jpg https://www.hualigs.cn/image/6076a4b11c95b.jpg

Picture showing the problem help me!

my server run Centos8.0

Also, after restarting the server, I can’t access it. Use ip: 8080 Do I need to start it manually after restarting? How to start?

Mike posted this 16 April 2021

What licence type did you enter into AMP during setup?

Close