Impossible to connect to remote server using AMP - McMyAdmin

  • 70 Views
  • Last Post 4 weeks ago
  • Topic Is Solved
fredfokan posted this 4 weeks ago

Hi ,

trying to run a minecraft servers, i can't still connect to it ... Evrything seems fine and correctly loaded firewall opened ..but remote client can't connect ...

info :

OS  Linux
Platform    Linux Minecraft 4.9.0-8-amd64 #1 SMP Debian 4.9.110-3+deb9u4 (2018-08-21) x86_64 GNU/Linux
System Type x86_64
Virtualization  VMware
Module  McMyAdminModule
Loaded Plugins  EmailSender, FileManager, PushBulletPlugin, LocalFileBackupPlugin
Application Name    AMP
Application Version 1.6.10.0
Release Stream  Release
Build Date  09/09/2018 22:43
InstanceID  c5c58a43-38dc-4f13-b44b-5b13110f94ca
Last Executable /usr/bin/java
Last Arguments  -Xmx2600M -jar minecraft_server.jar nogui

Any idea ? or suggestion ?

Order By: Standard | Newest | Votes
Mike posted this 4 weeks ago

Have you added a firewall rule for the port Minecraft is running on?

fredfokan posted this 4 weeks ago

Thanks,

Everything is open and telnet on port on which run minecraft server indicates that it's open ... But minecraft solution can't still connnect to it ... I m a bit frustrted as I try to make it runs since yesterday and there is not lot of logs or some docs on that subject even if google is my friend...

Mike posted this 4 weeks ago

You can run netstat -lntu to see what ports are listening and check that the Minecraft port is among them. If it is then its a firewall or routing issue, if it's not then it's not starting properly.

Close